Все новости
Это интересно
Сейчас читают
Forspoken
Аватар Evernews Evernews

Forspoken не работает на старых видеокартах AMD под Windows, но под Linux все нормально

2
0
Поделиться
Телеграфировать

Видимо, все благодаря использованию другого графического API.

Forspoken не работает на старых видеокартах AMD под Windows, но под Linux все нормально

Ролевой экшен Forspoken поддерживает не все видеокарты, умеющие работать с DirectX 12. После релиза игроки обнаружили, что Forspoken не работает на старых видеокартах AMD из семейств Radeon RX 400 и RX 500.

Предполагается, что дело в неполной поддержке DirectX 12 у этих видеокарт. Карты AMD умеют работать только с уровнем функций 12_0, а Forspoken, видимо, использует более продвинутые возможности DirectX 12_1.

Интересный момент: Forspoken нормально работает на видеокартах семейства GeForce GTX 900. Это семейство вышло на рынок в 2014 году, а неподдерживаемые игрой видеокарты AMD появились несколько лет спустя.

Другой интересный момент: Forspoken можно запустить на Radeon RX 580 под Linux. Дело в том, что здесь для обработки графики используется не DirectX 12, а графическое API Vulkan. Впрочем, игра работает не очень хорошо.

Стоит отметить, что Radeon RX 400/500 нет даже в минимальных системных требованиях Forspoken. Игре требуется хотя бы Radeon RX 5500 XT.

Теги: Forspoken, Игры
Аватар Evernews
Evernews
8068 подписчиков